Schlechter Radio-Empfang

Diskutiere Schlechter Radio-Empfang im Allgemeine Fragen und Themen Forum im Bereich ---> Die Fahrzeuge; Moin,moin! Ich glaube, ich hatte dieses Thema schon mal vor vielen Jahren gepostet, aber damals keine Hilfe bekommen. Ok, da war ich auch noch...

  1. #1 Big-Friedrich, 25.01.2008
    Big-Friedrich

    Big-Friedrich Mitglied

    Dabei seit:
    28.12.2004
    Beiträge:
    7.952
    Zustimmungen:
    36
    Moin,moin!
    Ich glaube, ich hatte dieses Thema schon mal vor vielen Jahren gepostet, aber damals keine Hilfe bekommen. Ok, da war ich auch noch allein im Forum :lol:

    Also.... als wir vor 3 Jahren unseren Combo bekommen haben,
    haben wir das Orginalradio rausgeworfen und ein eigenes MP3 Radio einbauen lassen. Das war von Medion und weil es damals keine Adapter gab, mussten wir den Fachmann an die Sache lassen. Leider hatte das Medion super starke Störgeräusche. Radioempfang war kaum möglich.
    Der Fachmann meinte, dass es ein Problem von Billigradios ist und sie schlecht entstört sind. Da das Medion eh schon alt war, kauften wir uns dann ein gutes Blaupunkt und bauten dies selbst ein. Das Ergebnis war viel viel besser! Also hatte der Fachmann recht. ABER es gab noch immer Störungen. Da wir eh nicht viel Radio hören und keine Lust auf weitere Bastelarbeit hatten, haben wir die Sache dann erst einmal verdrängt.
    Nun stört es mich aber wieder. Selbst wenn ich in Hamburg einen Hamburger Sender höre, aber ich immer schwieder Rauschen im Hintergrund. Das nervt! Die Antenne ist aber richtig angeschlossen.

    Was meint ihr? Woran kann das liegen?
    Es gibt da ja solche Entstörfilter... können die helfen?
     
  2. #2 Anonymous, 25.01.2008
    Anonymous

    Anonymous Guest

    Jein.
    Entstörfilter haben die blöde Angewohnheit, nicht nur die bösen Sachen zu filtern. Der Empfang wird meist mit beeinflusst.

    Wie ist denn das Rauschen ? Drehzahlabhängig, an elektrische Verbraucher gekoppelt (Heckscheibenheizung, Scheibenwischer...) oder immer gleich ?
     
  3. jambo

    jambo Mitglied

    Dabei seit:
    24.03.2005
    Beiträge:
    1.615
    Zustimmungen:
    2
    Die Dachantenne hat, soweit ich weiss, einen Verstärker. Habe gehört, dass es Probleme gibt, wenn der nicht anständig Masse hat. Eine weitere Störungsquelle könnte der Antennenstecker im Radio sein. Vielleicht sitzt der nicht sauber.
     
  4. #4 Big-Friedrich, 25.01.2008
    Big-Friedrich

    Big-Friedrich Mitglied

    Dabei seit:
    28.12.2004
    Beiträge:
    7.952
    Zustimmungen:
    36
    Das Rauschen ist unabhängig von Drehzahl oder weiteren Verbrauchern. Es klingt aber eher wie eine Störung, wie beim funken. Mit Signalen drin. Also.... sorry, aber schlecht zu beschreiben.

    Ich denke aber, dass die Antenne am Radio richtig angeschlossen ist.
    Mir wurde mal gesagt, dass es da nur zwei Möglichkeiten gibt. Entweder angeschlossen oder nicht. Letzteres würde sich beim Empfang noch viel viel schlimmer deutlich machen.
     
  5. #5 Anonymous, 25.01.2008
    Anonymous

    Anonymous Guest

    Wer sagt denn sowas ???? :shock: :no:

    Ein Stecker oder ein Kabel kann auch Fehler aufweisen, insbesondere die gesteckten Teile. Ziehe doch mal das Radio raus (bei Blaupunkt mit den Klammern ja kein Problem) und prüfe den Sitz vom Antennenstecker.
    Oder leihe dir mal einen neuen Antennenstab, diese können auch durch Beschädigungen defekt sein. Der masselose Verstärker könnte auch eine Möglichkeit sein.

    Bei einem nicht drehzahl- oder verbraucherabhängigen Störgeräusch bringt eine Entstördrossel nichts. :zwinkernani:
     
  6. #6 Big-Friedrich, 25.01.2008
    Big-Friedrich

    Big-Friedrich Mitglied

    Dabei seit:
    28.12.2004
    Beiträge:
    7.952
    Zustimmungen:
    36
    Ok.... also kann ich mir so einen Filter sparen. Das ist doch schon mal was. Danke!
    Also werde ich bei Zeiten mir das Radio mal genauer anschauen
    oder das Problem wieder verdrängen. Ich bestell ja eh bald den neuen Combo. So in 7 bis 8 Jahren.
     
  7. jambo

    jambo Mitglied

    Dabei seit:
    24.03.2005
    Beiträge:
    1.615
    Zustimmungen:
    2
    Geh mal im www.opel-problemforum.de auf die Suchbegriffe "Radioempfang", "Dachantenne" u.ä. Da wurde, glaube ich, das Thema schon einige Male behandelt.
     
  8. #8 Anonymous, 25.01.2008
    Anonymous

    Anonymous Guest

    Hallo!

    Manchmal hilft es, auf Stereo zu verzichten und das Radio auf Mono-Empfang einzustellen, weil für Stereo eine höhere Signalstärke benötigt wird. In unserer hügeligen Gegend ist der Empfang auch häufig schwach. Aber in Mono ist er immer noch wesentlich besser, als in Stereo...

    Viele Grüße,
    Stephan
     
  9. #9 nextdoblo, 25.01.2008
    nextdoblo

    nextdoblo Mitglied

    Dabei seit:
    26.07.2007
    Beiträge:
    778
    Zustimmungen:
    0
    leider haben selbst viele "gute" Radios diese Funktion nicht mehr :evil:
     
  10. #10 Anonymous, 25.01.2008
    Anonymous

    Anonymous Guest

    Hallo Stefan

    Wenn ich die die 12V Versorgung vom Antennenadapter abziehe habe ich auch schlechten Empfang und Rauschen. Das klingt so ähnlich, wie Du es beschrieben hast.

    Der Verstärker in der Dachantenne wird über eine Phantomspeisung versorgt. Die Opel-Radios haben die Phantomspeisung eingebaut.

    Um mit einem anderen Radio guten Empfang zu erzielen stellt der Adapter normalerweise die Phantomspeisung zur Verfügung. Dazu muss der Adapter mit 12V versorgt werden. Die Masseverbindung hat er normalerweise über den Schirm des Antennenkabels. Es ist möglich, dass nicht jedes Radio den Schirm mit der Masse verbindet.

    Gruß, Christian
     
  11. #11 Big-Friedrich, 26.01.2008
    Big-Friedrich

    Big-Friedrich Mitglied

    Dabei seit:
    28.12.2004
    Beiträge:
    7.952
    Zustimmungen:
    36
    Uiiii.... ok... und was kann/soll ich nun tun, ausser die Verbindungen zu prüfen?
     
  12. #12 Anonymous, 26.01.2008
    Anonymous

    Anonymous Guest

    nur eine Kleinigkeit....

    Ist der Winkel der Antenne zu klein ?
    Liegt die Antenne schon fast auf dem Dach ?

    Dann probiere mal einen größeren Winkel. Gleiche "Linie" wie die Frontscheibe...

    Gruß

    Holger
     
  13. #13 Big-Friedrich, 26.01.2008
    Big-Friedrich

    Big-Friedrich Mitglied

    Dabei seit:
    28.12.2004
    Beiträge:
    7.952
    Zustimmungen:
    36
    Ne... der Winkel ist normal. Ähnlich wie die Scheibe. Kann man auch nicht verstellen.
     
  14. #14 helmut_taunus, 26.01.2008
    helmut_taunus

    helmut_taunus Mitglied

    Dabei seit:
    22.05.2006
    Beiträge:
    7.895
    Zustimmungen:
    633
    Radio Empfangsleistung

    Hallo,
    ne weitere Idee zum schlechten Empfang. Bei meinem Fremdradio im Berlingo reduzierte sich die Empfangsleistung deutlich. Die Fehlersuche ergab, schlechter Kontakt des Antennenkabels direkt am Radio. Und zwar war im Detail so ein kleiner Stift geschaetzt Durchmesser 1,5mm x 10mm lang als innerer Pol im Stecker etwa 3mm verrutscht und hat sich weiter in das Radio gearbeitet, bis eben im Stecker der Anschluss zur Leitung des Kabels unterbrochen war. Radio raus, Antennenstecker ab, Stift ausrichten (aus dem Radio ziehen und in Stecker rein), zusammenbauen, geht wieder.
    Gruss Helmut
     
  15. #15 Anonymous, 27.01.2008
    Anonymous

    Anonymous Guest

    Hallo Stefan,

    Habe oben einen Fehler gemacht. Die Bezeichnung Phantomspeisung habe ich irgendwo gelesen, wahrscheinlich in der Beschreibung meines Adapters, und mir ohne nachzudenken zu eigen gemacht. Weil das Antennenkabel nicht symmetrisch ist, kann aber gar keine Phantomspeisung vorhanden sein.

    Vermutlich handelt es sich um eine sogenannte Aderspeisung. Wenn das so ist, kann man die Antenne auf dem Dach abschrauben und nachmessen, ob an der Buchse 12V anliegen, wenn das Radio eingeschaltet ist. Werde ich in den nächsten Tagen mal ausprobieren. Wenn die Spannung auf dem Dach vorhanden ist, kannst Du die Speisung als potentielle Fehlerquelle streichen.

    Gruß, Christian
     
  16. #16 Kaeptnfiat, 08.02.2008
    Kaeptnfiat

    Kaeptnfiat Mitglied

    Dabei seit:
    14.02.2007
    Beiträge:
    448
    Zustimmungen:
    0
    Hi,
    schliesse mich den Vorrednern an, kann fehlende 12V fuer Vorverstaerker, schlechte Verbindung im/am Antennenkabel oder Massepunkt an der Antenne sein.

    Ein Entstoerfilter in der 12V Leitung (Tiefpass) sowohl zum Antennenverstaerker, wie auch zum Radio kann ebenfalls helfen, da durch die ganze Autoelektronik die 12V Gleichspannung ziemlich 'versaut' sein kann.

    Bloederweise sind auch die Autos laengst nicht mehr so gut entstoert/entstoerbar. MW (AM) und KW war in aelteren Autos durchaus moeglich, heute stoert die ganze Autoelektrik vehement.

    Ist denn alles gut, wenn kein Zuendschluessel steckt / Kfz-Elektronik alles aus ist?

    MfG
    Thomas
     
  17. #17 Anonymous, 01.03.2008
    Anonymous

    Anonymous Guest

    Hallo, habe mir bei Plus letzte Woche das Autoradio mit Bluetooth geholt und in meinem Micra eingebaut. Auch hier gab es erst Störgeräusche, diese waren allerdings drehzahlabhängig.
    Ein Fachmann riet mir erst mal eine zusätzliche Masse anzuschließen.
    Also einfach ein weiteres Massekabel vom Radio an die Karosserie legen. Und siehe da, Problem behoben.

    Wollte ich nur mal als Erfahrungswert hier einbringen. :rund:
     
Thema:

Schlechter Radio-Empfang

Die Seite wird geladen...

Schlechter Radio-Empfang - Ähnliche Themen

  1. Subwoofer an Serien CD-Radio Anschließen: Kangoo II 2004

    Subwoofer an Serien CD-Radio Anschließen: Kangoo II 2004: Hallo! Ich finde es etwas schade, dass ich ab Tempo 100 kaum noch Musik hören kann, weil die Anlage so leise ist. Deswegen habe ich mir nun zwei...
  2. Update Mercedes Citan Radio

    Update Mercedes Citan Radio: Servus Leute, hat jemand einen Link für das Update des "besten Radios" im Citan? Oder macht das nur die MB Werkstatt... Das "große Radio" ist...
  3. Radio raus und Navi rein

    Radio raus und Navi rein: Da ich eh kaum Radio höre, hab ich das Teil ausgebaut und mir ein Navi dafür eingesetzt. Der rote Rahmen ist ein Nachbau des Radio`s um dann...
  4. Probleme mit Bluetooth Freisprecheinrichtung im Radio Classic

    Probleme mit Bluetooth Freisprecheinrichtung im Radio Classic: Hallo zusammen, habe seit 2 Tagen einen Grand Kangoo dCi 110 von 12/2017. Heute habe ich mein Telefon mit dem "Radio Classic" gekoppelt und im...
  5. Radio Nissan Connect 1.5 schaltet sich nicht ab

    Radio Nissan Connect 1.5 schaltet sich nicht ab: Hallo liebe Leute, wir sind gerade im Urlaub in Kroatien und unserer Radio geht auch bei ausgeschalteter Zündung und abgeschlossen nicht aus. Habe...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden