Berlingo Typ G m. Faltdach zu "verschenken"

Diskutiere Berlingo Typ G m. Faltdach zu "verschenken" im Citroen Berlingo & Peugeot Partner Forum im Bereich ---> Die Fahrzeuge; nachdem die spinnereien vom licht, das blöde gebimmel und öfter blinkeraussetzer nicht aufhörten, gabs jetzt zähneknirschend ein neues "Com2000",...

  1. #61 rapidicus, 07.09.2021
    rapidicus

    rapidicus Mitglied

    Dabei seit:
    14.11.2010
    Beiträge:
    1.165
    Zustimmungen:
    454
    nachdem die spinnereien vom licht, das blöde gebimmel und öfter blinkeraussetzer nicht aufhörten, gabs jetzt zähneknirschend ein neues "Com2000", so wird im citroensprech der lenkstockschalter genannt.
    natürlich kein originalteil (kostet ca. 600 oiro :-o), sondern aftermarket von Valeo.
    die erste bestellung passte nicht ( die firma Autodoc zeigte sich auch sehr sperrig bei der rücknahme- ich werde endgültig nix mehr bei denen kaufen....garnicht leicht, die haben überall ihre finger drin), aber jetzt ist der richtige drin.
    geht "eigentlich" ganz einfach- wenn man die klammern des airbags ausgehängt bekommt, und eine TX55 nuss hat (zentralschraube des lenkrads)
    einbauanleitung liegt aber bei, kriegt man hin.
    jetzt geht/ leuchtet wieder alles.
    "jugend forscht" wollte natürlich wissen, was da los war- ich hab den alten schalter mal geknackt.
    völlig irreparabel, und ein kleiner rechner drin. evtl. hat das flachbandkabel ne macke (war bei meiner kamera nach 3000 auslösungen schon kaputt).
    hat absolut garnix mit klassischen lenkstockschaltern zu tun, das ding.
    IMG_0218.JPG IMG_0219.JPG IMG_0220.JPG IMG_0222.JPG IMG_0223.JPG
    gruß, stefan
     
  2. #62 Familie Schlotterstein, 20.11.2021
    Familie Schlotterstein

    Familie Schlotterstein Neues Mitglied

    Dabei seit:
    17.11.2021
    Beiträge:
    10
    Zustimmungen:
    2
    Na, da haste ja ordentlich gezaubert an deinem Berlingo Ingo!!!
    Rost haben wir zum Glück noch nie erlebt bei unserem Alten. Auch wenn er immer draußen stand. Da war mal das Faltdach undicht und es stand seeeehr lange Wasser im Auto. Aber nie Rost, zum Glück. Aber die sind ja eigentlich auch verzinkt ?!
    LG
     
  3. Alex86

    Alex86 Mitglied

    Dabei seit:
    12.01.2020
    Beiträge:
    99
    Zustimmungen:
    66
    Zum Thema Rost: Meiner fängt langsam am Unterboden an. Aber ein bisschen Topfbürste und Brantho, vor dem Frost, sollten hoffentlich erstmal wieder Ruhe in die Sache bringen.
     
    Natic gefällt das.
  4. #64 rapidicus, 02.12.2021
    rapidicus

    rapidicus Mitglied

    Dabei seit:
    14.11.2010
    Beiträge:
    1.165
    Zustimmungen:
    454
    dann lass ich euch mal wieder ein wenig an meinem leben teilhaben...:D

    das winterproblem (motor springt einwandfrei an, läuft ein paar 100m oki, fängt dann an, brasselig zu laufen, MKL geht an, und motor aus. 2min später springt er an wie immer, MKL geht aus, und dann ist alles gut) wurde ja bislang durch die standheizung gut überspielt....aber eigentlich kann man das so nicht lassen.
    meine theorie dazu: anfangs hatten die motoren einen serienfehler mit ähnlichen symptomen (erlas ich im berlingo-forum). da wurde auf garantie der zylinderkopf getauscht, mehr konnte ich nicht herausfinden.
    ich vermute (das zerlegen bestätigte mein gefühl), das die ventilführungen zu eng sind. motor springt an, erwärmt die ventilteller und die schäfte. diese dehnen sich aus (alles im halbe 100stel bereich)
    dadurch klemmen sie leicht in der führung, schließen nicht 100%.
    wenn er dann kurz steht, wärmt der rest dann nach, dehnt sich ebenfalls aus, die ventile können wieder auf ihren sitz gleiten und korrekt abdichten.
    wie gesagt, steile these.

    soweit war ich vorgestern abend...
    IMG_0262.JPG

    gemütlich gestern den kopf abgebaut (wasn geschraube....:neutral:), ventile ausgebaut, alles mal genau betrachtet.
    zylinder 2 hat mal 4 neue ventile bekommen (die teller sind etwas anders geformt), an ein paar ventilschäften sind spuren zu sehen, das sie nicht 100% gerade sind (blanke verschleißinseln 180° gegeneinander versetzt)
    vermutlich hatte der mal einen zahnriemenriss.
    leider nicht fotografierbar.
    eigentlich....wollte ich jetzt die führungen 2/100stel größer reiben lassen- der instandsetzer, wo ich sonst hingehe, hat wg. krankheit geschlossen....der zerspaner im ort, der mir immer drehteile und so macht, hat einen todesfall in der familie, und ebenfalls geschlossen :-(
    ach jeh....dann hab ich heute mal alles vorbereitet, vllt. bau ich ihn so wieder zusammen....überleg ich morgen.

    ventile gesäubert und eingeschliffen
    IMG_0268.JPG IMG_0271.JPG IMG_0273.JPG
    die methode mit dem akkuschrauber ist russisch, aber effektiv:mrgreen:

    kat ist kerngesund:banane:
    IMG_0274.JPG

    zylinder haben noch honbild (hat vor 1 woche die 200.000 vollgemacht)
    IMG_0275.JPG
    im totraum über den ringen allerdings ordentlich ablagerungen...das bleibt alles so- zeitwertgerechte reparatur8)

    und was man sonst halt so macht, schaftdichtungen rausgewurgelt, die 0-ringe der einspritzdüsen ersetzt, den verzogenen krümmer geplant (die äußeren löcher waren soweit nach innen gewandert, das ich ihn kaum von den stehbolzen bekam- hab ich aufgefeilt)
    IMG_0278.JPG IMG_0280.JPG IMG_0281.JPG

    und noch weiteren kleinkram....

    to be continued,

    gruß, stefan
     
    thehahn, oskar und Natic gefällt das.
  5. #65 rapidicus, 04.12.2021
    rapidicus

    rapidicus Mitglied

    Dabei seit:
    14.11.2010
    Beiträge:
    1.165
    Zustimmungen:
    454
    shit :(
    ich hab irgendeinen bock geschossen- 1 zylinder hat keine kompression...:twisted:

    dann werd ich am mo mal auf fehlersuche gehen, kompression messen, druckverlustprüfung....aber der kopf wird wohl auf jeden fall nochmal runter müssen.
    natürlich brauch ich dann einen neuen dichtsatz.
    zum glück weiß ich ja jetzt, wies geht:bumbum:, und es ist noch kein kühlwasser drin

    es bleibt spannend.

    gruß, stefan
     
  6. #66 rapidicus, 05.12.2021
    rapidicus

    rapidicus Mitglied

    Dabei seit:
    14.11.2010
    Beiträge:
    1.165
    Zustimmungen:
    454
    yippie :bravo:,
    entwarnung :D

    hab echt schlecht geschlafen, und rumgehirnt, was ich wohl falsch gemacht hab....
    ...und es ließ mir keine ruhe, bin am heiligen sonntag kurz in die garage.
    kerzen raus, an allen zylindern kompression gemessen...nanu, alle bei 13bar?
    kerzen wieder rein, zündspule drauf, schlüssel gedreht, 3 umdrehungen- motor läuft.

    ich vermute, das ein paar hydrostößel die ganze nacht gebraucht haben, um sich auf ihre länge einzustellen.
    dadurch, das die tage entspannt in der schachtel lagen, hatten sie ein paar ventile leicht aufgedrückt.
    vom einbau der nockenwellen bis zum ersten start vergangen 3 stunden, das war wohl zu kurz.

    jedenfalls bin ich sehr froh, den kram nicht nochmal machen zu müssen.

    dann gehen wir jetzt mal ne runde entspannt spazieren.

    gruß, stefan
     
    KalleMue, ManniSpall und racky gefällt das.
  7. #67 rapidicus, 06.12.2021
    rapidicus

    rapidicus Mitglied

    Dabei seit:
    14.11.2010
    Beiträge:
    1.165
    Zustimmungen:
    454
    abschließend: heute vormittag (hab ja urlaub :shock:) den rest montiert (kühlsystem mit unterdruck befüllen rules: musste nix entlüften, heizung sofort da:top:), ölwechsel und so- nach anfänglichem geticker läuft er jetzt weich und rund.
    bin ich froh, puuh.

    gruß, stefan
     
    oskar und ManniSpall gefällt das.
  8. Alex86

    Alex86 Mitglied

    Dabei seit:
    12.01.2020
    Beiträge:
    99
    Zustimmungen:
    66
    Durch die "Drei-Nippel"-Konstruktion ist das Kühlsystem befüllen beim Berlingo doch eh einfach. Kein Motorlaufen lassen etc. Aber schön zu lesen! Ich würd bei mir gern weiter machen.. aber leider ist an der Ölwanne ausgerechnet die einzige Schraube, an die man schlecht ran kommt, unterm Halter, rundgelutscht.. und ich trau mich da nicht selbst den Linksdreher anzusetzen.
     
  9. #69 rapidicus, 08.12.2021
    rapidicus

    rapidicus Mitglied

    Dabei seit:
    14.11.2010
    Beiträge:
    1.165
    Zustimmungen:
    454
    das befüllen mit unterdruck dauert 3 min....1 min den apparat aus dem schrank nehmen und auf den ausgleichsbehälter setzen....1 min luftschlauch aufstecken und leersaugen lassen...1min den eimer mit der kühlsuppe leerschlürfen lassen, und den apparat wieder in den schrank stellen :mrgreen:
    fürs konventionelle befüllen verlangt der 16V nach einer verlängerung des einfüllstutzens, der behälter liegt tiefer als die beiden entlüfterschrauben...


    rundgedrehten 6-kant köpfen kann man gut mit torx beikommen.
    entweder bei Inbus einen bit einschlagen, oder bei außen6kant einen e-torx schlüssel oder nuß verwenden.
    der greift an den flanken, rutscht nicht über die kanten.

    gruß, stefan
     
Thema:

Berlingo Typ G m. Faltdach zu "verschenken"

Die Seite wird geladen...