Motorsteuergerät und Stecker - Kontakte verschmort

Dieses Thema im Forum "Renault Kangoo, Nissan Kubistar, Mercedes Citan" wurde erstellt von Anonymous, 4. Juni 2008.

  1. #1 Anonymous, 4. Juni 2008
    Anonymous

    Anonymous Guest

    :moin:

    wir, Andrea und Peter, beide mitten im Leben (45) sind neu hier! Manchmal muss erst was passieren, um festzustellen, was es nicht alles für Foren im Netz gibt :oops:

    Nach vielen realtiv problemlosen Jahren (fast acht) mit dem Kangoo (1,2 l) haben wir nun nach runden 150.000 km ein ernsthaftes Problem und sind bei unserer Hilfesuche nun auf dieses Forum gestoßen, in der Hoffnung, dass uns hier jemand weiterhelfen kann?!

    Am Motorsteuergerät und dem Stecker dort sind 3-5 Kontakte verschmort! :shock: Sieht verdammt nach einem Kurzschluss aus!

    Der Motor machte schon seit ein paar Tagen Mucken - wollte nur schwer, oder gar nicht anspringen und wenn drehte er entweder zu hoch, oder so niedrig, dass er gleich wieder ausging!
    Letzte Woche ging er nun mitten während der Fahrt aus, es roch verdammt nach schmoren und seitdem ist Schluss mit lustig!

    Ab in die (freie) Werkstatt unseres Vertrauens - der Meister dort kennt den Kangoo schon länger - und dann der Schock! Er war so fair uns gleich zu sagen, dass die Sache verdammt in's Geld gehen kann! Neues Steuergerät, neuer Kabelbaum, evtl. nur Stecker und neu verklemmen und dann weiß man immer noch nicht warum es dort geschmort hat!

    Bei dem Alter und der Kilometerleistung zumindest keine Sache von mal eben schnell machen und evtl. erheblich Geld zu investieren! Sollte man gut drüber nachdenken!

    Das hab ich gemacht, hab's mir selber angesehen und als Bastler aus Leidenschaft denke ich, zumindest den Zeitaufwand, um einen neuen Stecker zu verdrahten kann ich sparen!

    Ich hoffe einfach mal, das es dort einfach schon länger einen Wackler und nun einen Kurzschluss gegeben hat?!

    Dazu ein gebrauchtes Steuergerät und dann ...... hoffen, dass er wieder läuft?!

    Ein Steuergerät hab ich für 200,- Euro schon gefunden, fehlt mir noch der Stecker - den suche ich noch! Irgendwo wird sich ja wohl ein Totalschaden finden, bei dem man den abkneifen kann, oder Renault kann da weiterhelfen, obwohl ich mal eher denke, dass da dann nur ein kompletter Kabelbaum bei raus kommt! :roll:

    Bleiben noch ein paar Fragen:

    Hat jemand einen Stromlaufplan, genauer gesagt, die PIN Belegung vom Stecker? Sollte ich einen Kangoo, oder anderen Renault mit dem Motor finden, hätte ich nicht nur Stecker, sondern auch die Belegung und müsste nur noch Kabelenden zusammenquetschen!

    Gibt's da weitere Probleme? Was ist mit der Wegfahrsperre? Anderes Steuergerät, anderer Code vielleicht?

    Muss ich ohnehin in eine Renaultwerkstatt?

    Bis 500,- Euro würden wir schon noch investieren, ansonsten käme dann Plan B Betracht - verkaufen! :cry:


    Bin gespannt, ob uns hier einer helfen kann?


    Grüße von der Ostsee,

    Peter
     
  2. Anzeige

    schau mal hier: (hier klicken) Dort findest du derzeit bestimmt einige interessante Sachen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Anonymous, 4. Juni 2008
    Anonymous

    Anonymous Guest

    Hej Andrea und Peter,

    :willkommen:

    ich hab so ein Reparaturhandbuch mit Schaltplänen. Ob was dabei ist, was Euch hilft - keine Ahnung - werd mal heut Abend nachschauen.
    Wenn Ihr schon ein passendes Steuergerät habt, sollte der Stecker aufzutreiben sein.
    Programmiert muss wohl nichts werden am Motorsteuergerät (sagt meine "Freie")
    Beim Verkauf eines Autos, dass nicht Fahrbereit ist, macht Ihr bestimmt viel mehr als 500€ mieße... :no: :no:
    Also Kopf hoch, Ihr bekommt das Kangooruuuu bestimmt wieder zum Hüpfen... :top:

    PS: Welches Baujahr hat das Beuteltier???
     
  4. #3 Anonymous, 4. Juni 2008
    Anonymous

    Anonymous Guest

    Hallo Rex,

    ich danke dir! :top: Das Buch hab ich schon im Auge und würde mir das dann auch kaufen, wenn's mir weiterhilft!

    Der ist Bj. 2000 EZ 09/2000! Motortyp müsste laut Handbuch D7F sein! Kann am Kangoo gerade nicht nachsehen, der steht 15 km von hier!

    Grüße von der Ostsee, ins schöne Erzgebirge, wo wir nochmal hinwollen,

    Peter
     
  5. #4 Anonymous, 6. Juni 2008
    Anonymous

    Anonymous Guest

    Allgemeine Verwirrung

    Allgemeine Verwirrung :confused: :confused: :confused:

    In meinem Reparaturbuch steht nichts von einem 1,2l Motor, sondern durchweg etwas von einem 1,1l Motor!!! :shock:
    Das Problem gab es hier schon mal...
    Gibt´s den 1,1 überhaupt? Wenn ja, was ist mit dem 1,2er???
    Ich würde mal davon ausgehen, dass da derselbe Motor gemeint ist - kann jemand Licht in meine verwirrte Dunkelstunde bringen? :idea: :idea: :idea: ???
     
  6. #5 Anonymous, 6. Juni 2008
    Anonymous

    Anonymous Guest

    Moin Rex,

    da hat wohl irgendwann mal jemand ab-, anstatt aufgerundet?! Der hat nämlich genaugenommen 1149 cm³

    Die 1,2 kommen wohl durch die steuerliche Auslegung - je angefangene 100 cm³ .....

    Ich denke daher mal, das passt schon?!


    So, oder so danke ich dir für deine Hilfe!


    Grüße von der Ostsee,

    Peter
     
  7. #6 Anonymous, 6. Juni 2008
    Anonymous

    Anonymous Guest

    Genau so ist es, der Hubraum wird immer auf den nächsten Hunderter aufgerundet. :jaja:
     
  8. #7 Anonymous, 6. Juni 2008
    Anonymous

    Anonymous Guest

    Na, dann ist ja alles im grünen Bereich, das Fäxchen geht heut´noch raus :rund:
     
  9. #8 Anonymous, 7. Juni 2008
    Anonymous

    Anonymous Guest

    Moin,

    Bin fündig geworden! War heute auf dem Schrottplatz dieser Firma im Norden Hamburgs! Dort habe ich schon online das Motorsteuergerät gefunden und heute nun auf dem SB-Freigelände den passenden Stecker dazu! :jaja:

    Ein Tipp der überaus fitten Mitarbeiter dort :top: hat mir weitergeholfen! "Kangoo ist z.Zt. nicht da, kannst aber auch mal bei den ganzen Twingos dort nachsehen! Hauptsache der Motor passt, dann klappt's auch mit dem Stecker!" Und siehe da - Volltreffer! :mrgreen:

    Die Tage versuche ich nun mal den Stecker umzubasteln! Wenn die nun beide dieselbe farbliche (Kabel) Belegung haben, dann wird's ne schnelle einfache Sache, sonst ..... :roll:

    Wenn der Kangoo jetzt prompt wieder läuft, wär's der Hammer, wenn nicht, liegt da wohl noch mehr im Argen?!


    Grüße von der Ostsee,

    Peter :roll:
     
  10. #9 Anonymous, 8. Juni 2008
    Anonymous

    Anonymous Guest

    Sowas ist natürlich ärgerlich...

    Überprüfe auf jedenfall auch mal alle Massekontakte am Motorblock/Karosse und wo die noch überall sitzen. Manchmal holen sich große Verbraucher statt bei ihrem vorgesehen schlechten Massekontakt die Masse dann gern woanders her, wo´s einfacher ist...

    Die Renoverkabelung ist teilweise ein Graus... Wundert mich nicht dass das da kokelt.
     
  11. #10 Anonymous, 9. Juni 2008
    Anonymous

    Anonymous Guest

    Wie wahr... Elektrikspezialisten sind die Galier in der Tat nicht... :lol:
     
  12. #11 Anonymous, 9. Juni 2008
    Anonymous

    Anonymous Guest

    Moin,

    Ich danke dir, avomap! Rate mal, was ich gerade eben gemacht habe.......? Ich habe das Motormassekabel erneuert, denn da ging so gut wie nix mehr drüber :roll:

    Aber von vorne - Sachstand zur Zeit:

    Heute morgen habe ich das neue (gebrauchte) Motorsteuergerät eingebaut und mich dann an den Stecker gemacht!
    Nachdem ich gestern herausgefunden habe, dass sich die Kontaktstifte wunderbar mit einer langen Tackerklammer :mrgreen: rausdrücken lassen, habe ich gleich den "organisierten" Stecker komplett geleert, weil der natrürlich eine völlig andere farbliche Belegung hat! :rund:
    Und heute nun am Auto Stück für Stück, damit's da ja keine Verwechslung gibt :roll: , die Kabel vom alten verschmorten auf den neuen umgesteckt!
    Dabei gleich die verschmorten Kabelenden erneuert und dann stand ich da mit 3 Kabeln, 3 freien Steckplätzen und null Ahnung, welcher nun wohin gehört :confused:
    Bei Bosch, keine Pläne vorhanden, aber dann bei einem Renaulthändler, der Glücksgriff! Zwar hätte der auch erstmal lange suchen müssen, aber auf dem Hof stand ein ähnlich alter Kangoo mit 1,2 l Motor! Der Mechaniker ohne Umschweife mit mir dahin, Stecker ab, auf und ..... Volltreffer! Genau die gleiche Belegung und so konnte ich nun auch die restlichen 3 Kabel ihren Plätzen zuordnen! :jaja:

    Aber, er wollte nicht - nix, kein Ton! Als ich aber mal die Masse an den Motorblock direkt geklemmt habe, drehte zumindest schon mal der Anlasser!
    Also, erstmal die Massekabel überprüft und siehe da, das Motormassekabel mehr rott als brauchbar! Ein neues dran und und nun komme ich aber nicht weiter!

    Mein Verdacht - das neue Motorsteuergerät und die Wegfahrsperre verstehen sich nicht, obwohl die Kontrollleuchte für die WFS ausgeht, der Transponder im Schlüssel also erkannt wird, dreht nur der Anlasser! Das Steuergerät gibt scheinbar die Zündung nicht frei?!

    Ich befürchte der muss an der Rechner, oder?

    Gruß Peter, der die Aktion später gerne noch bebildert, wenn gewünscht?!
     
  13. #12 Anonymous, 9. Juni 2008
    Anonymous

    Anonymous Guest

    Schön dass du zumindest eine Potentielle Fehlerquelle gefunden hast!

    Leider kann ich nur für VW sprechen was die WFS angeht. Dort reicht es aber im Motorsteuergerät die Lernwerte auf Null zu setzen. Wenn die WFS dort aktiv ist, hat man aber wenigstens die schnelle Möglichkeit, das einzugrenzen. Dort springt der Motor kurz ganz normal an und geht dann wieder aus...

    Ich denke, dass Motorsteuergerät muss bei Renault auch erstmal zurückgesetzt werden mit der Diagnose.

    Schade, dass man bei Renault erstmal fröhlich 10 minuten orgelt und guckt und macht bis man auf die Idee kommt bei Renault nen provisorischen Pin für die mehr als dämliche WFS zu bekommen um erstmal wieder vom Fleck zu kommen... Wenn nicht der Motor schon abgesoffen ist oder die Batterie leergeorgelt ist.

    :mrgreen:
     
  14. #13 Anonymous, 9. Juni 2008
    Anonymous

    Anonymous Guest

    "Lernwerte auf Null setzen!" Wat es nich alles gibt :mrgreen:

    Morgen geht er erstmal zum Boschdienst, der ist um die Ecke, dort hab ich heute auch das Massekabel auf die Schnelle bekommen und beim ersten Gespräch in dieser Sache meinte der Meister dort: "Wenn das Motorsteuergerät mit uns spricht :mrgreen: , dann haben wir gute Chancen!"

    Bald weiß ich mehr und melde mich dann!
     
  15. #14 Anonymous, 10. Juni 2008
    Anonymous

    Anonymous Guest

    Moin,

    gerade nochmal am Kangoo gewesen, noch ein paar Restarbeiten erledigt und die eigene, mittlerweile wieder geladene, Batterie eingesetzt!

    Nochmals die Sicherungen kontrolliert und siehe da, man sollte doch mal genauer hinsehen! :roll: Eine von oben anscheinend heile Sicherung, war dann doch nicht so in Ordnung! Nach dem Ausbau und Blick von der Seite konnte man einen ganz kleinen Spalt sehen!

    Ausgetauscht und ..... er sprang an :banane: um dann ein, zwei Sekunden später wieder auszugehen :-(

    Damit bin ich nun aber schon mal ne ganze Ecke weiter und es scheint nun tatsächlich "nur" noch ein Codierungsproblem zu sein!

    Denn genau so, wie avopmap es oben beschrieben hat ist es jetzt am Kangoo der Fall:

    An der Kommunikation WFS/Schlüssel(Transponder) scheint es nicht zu liegen, denn die rote Kontrollleuchte geht aus und der Anlasser tut's! Der soll laut Handbuch schon gar nicht drehen, wenn der Schlüssel nicht stimmt!
    Aber die andere Kontrollleuchte (gelb) geht nicht aus und blinkt stattdessen!
    Wenn ich auf die Freigabe warte springt der Motor erst gar nicht an, wenn ich den Schlüssel sofort rumdrehe, dann springt er an, geht dann aber wieder aus!

    Nun hoffe ich auf einen fitten Techniker bei Renault, oder hat hier noch jemand einen Tipp? Kann man die WFS irgendwie überlisten? Wo befindet sich überhaupt der Empfänger zw. die Elektronik dafür im Kangoo?


    Grüße von der Ostsee,

    Peter
     
  16. #15 Anonymous, 10. Juni 2008
    Anonymous

    Anonymous Guest

    Anscheinend ganz große Sch....

    Gerade 2 Renaultwerkstätten abgefahren = 1 Aussage:

    Gebrauchtes Steuergerät kann ich in die Tonne kloppen, in diesem Fall geht nur ein neues, weil das "jungfräulich" ist! Das wird entsprechend dem Motor programmiert und dann schreibt die WFS den Code dort unwiderrufbar drauf!
    D.h. , er lässt sich von dem gebrauchten nun nicht mehr löschen und somit lassen sich die vorhandene alte WFS und das "neue" gebrauchte Steuergerät nicht zusammenbringen!
    Einzige Möglichkeit, mit viel Glück besteht, wenn man zu einen gebrauchten SG auch die Fahrgestellnummer des Autos hat! An Hand derer könnte man dann den Code ausfindig machen und evtl. den Speicher löschen!
    In unserem Fall wäre die günstigste Lösung ein Karosserietotalschaden aus dem man sowohl das SG, als auch die Transponderbox ausbaut und beide Schlüssel bekommt!

    Ich kann und will das noch nicht glauben! :shock: Lässt sich da wirklich nix machen? Bei der einen WS wollen es die Jungs wenigstens mal probieren, der Ehrgeiz ist schon da! Aber Hoffnung haben sie nicht!

    Ich denke da evtl. noch an eine WS für Steuergeräte! Ob die das SG wieder komplett zurücksetzen können? Wie neu?

    Im Moment bin ich etwas bedient! :mhm:


    Gruß Peter
     
  17. #16 Anonymous, 10. Juni 2008
    Anonymous

    Anonymous Guest

    Wende dich doch mal an den Kundendienst von Renault, nicht an einer dieser zum Großteil dämlichen Werkstätten die verkaufen wollen, sondern an die Zentrale Kundenbetreuung.

    Und mal ganz salopp gesagt: Wo man etwas reinschreiben kann, kann man auch wieder etwas rauslöschen.

    Ist genau wie bei Airbagsteuergeräten: Sobald die Dinger ausgelöst sind leuchtet die Lampe... Hersteller sagen "Muss ausgetauscht werden", Kundenlösung ist: Firmen setzen den Wert einfach zurück. Was anderes machen die Hersteller mit den ausgetauschten Steuergeräten nämlich auch nicht.
     
  18. #17 Anonymous, 11. Juni 2008
    Anonymous

    Anonymous Guest

    Kannst ja auch mal hier nachfragen...
    Einfach nicht aufgeben! :jaja:
     
  19. #18 Anonymous, 11. Juni 2008
    Anonymous

    Anonymous Guest

    Wäre jetzt auch mein nächster Weg bei Renault! Parallel versuche ich da jetzt gerade noch ein paar andere Wege!

    Auf jeden Fall gebe ich da so schnell nicht auf! Der Kangoo springt an, würde also laufen, wenn denn da das dämliche Softwareproblem nicht wäre!

    Das kann's nicht sein! Der Kangoo ist offensichtlich wieder völlig i.O., somit z.Zt. ca. 3.000,- Euro wert - für uns bzw. meine Frau viel mehr und wegen so'ner Kleinigkeit soll ich ihn nun verschrotten bzw. für'n Appel und'n Ei verhökern? Niemals!

    Ich halte euch hier auf dem Laufenden!

    Wenn einer noch Tipp's hat, immer her damit!

    Bin dankbar für jede Hilfe!


    Gruß Peter
     
  20. Anzeige

    Hey
    hier gibt es passendes Zubehör.
    Vielleicht ist etwas brauchbares dabei.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Anonymous, 11. Juni 2008
    Anonymous

    Anonymous Guest

    :top:
     
  22. #20 Anonymous, 13. Juni 2008
    Anonymous

    Anonymous Guest

    Moin,

    Anfrage bei Renault läuft, dort hat man den Fall bereits an die Spezialisten übergeben - ich bin gespannt!

    Parallel konnte ich die Fahrgestellnummmer des Fahrzeugs ausfindig machen, aus welchen das gebrauchte Steuergerät stammt und anhand derer kann nun die Werkstatt den Code der WFS ermitteln! Damit sieht man nun auch dort gute Chancen das SG zur Arbeit zu überreden! Das wär's doch :jaja:

    Am Montag schleppen wir den Kangoo in die Werksatt und dann wird sich zeigen, was geht und was nicht?!


    Gruß Peter
     
Thema:

Motorsteuergerät und Stecker - Kontakte verschmort

Die Seite wird geladen...

Motorsteuergerät und Stecker - Kontakte verschmort - Ähnliche Themen

  1. Fehlermeldungen eines Motorsteuergeräts...

    Fehlermeldungen eines Motorsteuergeräts...: Hallo zusammen, ich bin stolzer Besitzer eines kommunikationsfreudigen Motorsteuergeräts (und des dazu gehörigen Fiat Doblos 1,3 JTD BJ 2007...
  2. Belegung des Mikrophonesteckers?

    Belegung des Mikrophonesteckers?: Ich habe hier mal Bilder des Steckers, welcher vom Mikrophone der Freisprecheinrichtung kommt und am Radio angeschlossen ist....
  3. Stecker Benzinpumpe beim Kangoo II

    Stecker Benzinpumpe beim Kangoo II: Hallo, bei meinem Kangoo Baujahr 2009 ist der Stecker der Benzinpumpe verkokelt. Schaden lt. Werkstatt ca. 600 €. Wer hat ähnliche Erfahrungen...
  4. Kangoo G2 Benzinpumpe/Stecker

    Kangoo G2 Benzinpumpe/Stecker: Hallo zusammen, ich bin doch tatsächlich mit dem schwarzen Beuteltier stehen geblieben! Es war Freitagnachmittag, den Einkauf ins Heckabteil...
  5. Al*i: Weltstecker mit USB-Anschluss

    Al*i: Weltstecker mit USB-Anschluss: Hallo, ich besitze ein Garm*n-Navi, jedoch bisher kein Ladekabel für den 230 V-Anschluss. Das Navi wird im Auto geladen oder über ein USB-Kabel...