Fremdradioeinbau - Probleme mit der Elektrik

Dieses Thema im Forum "Citroen Berlingo & Peugeot Partner" wurde erstellt von Anonymous, 2. Dezember 2006.

  1. Anonymous

    Anonymous Guest

    Hallo!
    Ich schon wieder... Ganz schön peinlich, seit gestern angmeldet und nun muss ich schon den zweiten Thread eröffnen :oops:
    Morgen gibts aber eine ausführliche Vorstellung mit Fotos von meinem Hübschen, versprochen. :p

    Nun zu meiner Frage: Ich habe es heute geschafft, Radio und sogar die Boxen einzubauen (ist für mich als Technikdepp eine ganz schöne Leistung) und es funktioniert sogar. Ach ja, ist ein Berlingo HDI 1.6.
    Was mich aber tierisch stört, ist, das ich den Radio immer per Hand an und ausschalten muss, er also nicht mit der Zündung an und aus geht. Irgendwas hab ich also doch falsch gemacht.
    Kann mir jemand erklären, was ich ändern muss? Und bitte in einfachen Worten, wie gesagt, Technikdepp... ;-)

    Danke und Grüsse, Ultra
     
  2. Anzeige

    schau mal hier: (hier klicken) Dort findest du derzeit bestimmt einige interessante Sachen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Anonymous

    Anonymous Guest

    Hallo,

    Wenn Du bei dem Radio einfach die Stecker angeschlossen hat, ich meinte die vom Radio in die Buchse vom Auto, dann:

    Sofort wieder ausbauen und die Steckerbelegung kontrollieren lassen !!!!!!!!!!!

    Die Form der Stecker ist genormt, nicht aber deren Belegung mit den Kontakten ! Bei jedem Radioeinbau sollte der Adapterstecker von Citroen verwendet werde, der kostet so ca. 4-5 Euro.
    Wenn dieser nicht verwendet wird, kann die ganze Bordelektronik abgeschossen werden und es ist unverschämt teuer, dies zu reparieren !!

    Das Radio wird übrigens beim Berli über den CAN-Bus gesteuert. Das Radio geht nach ca.30 sek nach dem Ausschalten der Zündung von selbst aus und wird wieder eingeschaltet, wenn die Türen geöffnet werden. Der Zeitrahmen kann aber auch anders sein, dies lässt sich programmieren.
     
  4. Anonymous

    Anonymous Guest

    Ach du meine Güte... :shock:
    Jetzt haste mich aber erschreckt...
    Danke für den Hinweis!
    Also ich kauf mir so nen Adapter und steck den dazwischen, ist das alles?

    Oder muss ich wirklich die Steckerbelegung überprüfen lassen, reicht da der Adapter nicht?
     
  5. Anonymous

    Anonymous Guest

    Was hast Du für ein Radio drin ?

    Ein original Citroen oder ein Fremdfabrikat ?

    macht doch nichts, dafür ist ein Forum doch da ! :zwinkernani:
     
  6. Anonymous

    Anonymous Guest

    Natürlich ein Fremdfabrikat. Von Tevion, gibts billig bei Aldi... :lol:
    Dat hab ich nu davon...

    Hoffentlich ist bis jetzt nix kaputtgegangen.
     
  7. Anonymous

    Anonymous Guest

    Der Einbau des Radios hat bei meinem Berli nichts gekostet, es hat der ausliefernde Händler als Service gemacht :zwinkernani:
     
  8. Anonymous

    Anonymous Guest

    Ich hab halt mein Auto im wilden Osten gekauft und hier am Ort keinen Händler. Naja.

    Jetzt werd ich erstmal das Radio ausbauen. Vielen Dank nochmal!
     
  9. Anonymous

    Anonymous Guest

    Es geht auch anders

    Hallo erstmal... hab seit einem Monat ein Berlingo ganz neu... ohne Radio gekauft und habe es nachträglich eingebaut und so verdrahtet ohne citroen adapter und so das es funkt... von Werkstatt wurde es mir bestätigt das es so richtig funktioniert ohne zu Schaden. Einfach den A4 Stecker Multiplexsystem an Dauerplus Batterie stecken und es geht immer an das Radio, man muss es halt selber ausmachen. So einfach den der Adapter wird nur benötigt wenn ein ganz neues Radio sich überhaupt nicht anschließen lässt. Die wollen halt so ihr Geld verdienen. Mir wurde der Adapter für 20 € vom Autohaus empfohlen + Kabel nochmal neu ziehen... so ein Quark... also mit dem Wagen lässt sich noch mehr sparen nicht nur der Kauf an sich. bin eigentlich kangoo fan aber bei dem Preis kam der Berli für mich nur in Frage.

    bitte um Antworten...

    bye andy
     
  10. Anonymous

    Anonymous Guest

    Sorry, das neue Radio lässt sich ohne Adapter anschließen, es funzt auch.
    es wird auch nicht bei allen Radios ein Adapter benötigt.
    Der Canbus bekommt aber falsche Signale, wenn der Adapter nicht verbaut ist, bzw. die Steckerbelegung nicht 100% stimmt.

    Übrigens kostet der Adapter keine 5 Euro ! Da ist der finanzielle Verlust sehr überschaubar. Eine neue BSI ist fast unbezahlbar. Es gibt sehr viele Fälle, in denen der Berli/Partner plötzlich ein komisches Eigenleben entwickelt, Schuld daran waren immer falsch eingebaute Radios. Klemmen 4 und 7 waren vertauscht.

    Eine Frage: War es ein Citroenhändler oder ein anderer ??
     
  11. Anonymous

    Anonymous Guest

    radio

    es war ein Citroenhändler... also ich hab nur A4 Multiplexsystem (geschaltestes Plus) auf Dauerplus gelegt... sozusagen direkt an die Batterie... hat das auch schonmal jemand gemacht?

    gruß andy
     
  12. Anonymous

    Anonymous Guest

    Radio

    Hallo erstmal,

    danke an alle, die sich zum Thema Radio geäußert haben. Leider bin ich bis jetzt nicht weiter gekommen.
    Der Vorbesitzer meines Berlingo hat am Radio gebastelt und anscheinend hat auch alles funktioniert, außer dass das zündungsgesteuerte Ausschalten nicht geklappt hat. Ich will jetzt mein Radio einbauen und bin mit einem Wirrwarr von Kabeln und Lüsterklemmen konfrontiert.
    Ich hab die unklaren Leitungen durchgemessen und das Zündungs-Plus gefunden. (0V/12V - Zündung aus/an) und auch ein Kabel, das mir das Dauerplus zu sein scheint. Allerdings ist die Spannung 1V/12V (Zündung aus/an) und außerdem geht die Innenbeleuchtung nicht mehr und die Uhr bekommt nur bei eingeschalteter Zündung Strom seit das alte Radio draußen ist. Hat jemand eine Idee, warum das so ist? Auch das Umstecken der Sicherung 1 nach 1A bringt keinen messbaren Unterschied. Es gibt auch an einem Kabel eine "Abzweigung" mit ungenutztem Steckkontakt, wofür ist die denn da? Und wofür ist das zweite blaue Kabel, auf dem nie Spannung anliegt?
    Eine Lösung wäre vielleicht, den Ursprungszustand mit einem neuen ISO-Stecker wiederherzustellen (und evtl. gleich die entsprechenden Kabel zu vertauschen, um den Adapter zu sparen). Dafür bräuchte ich aber eine Beschreibung und oder ein Bild von der ursprünglichen Schaltung (inkl. Kabelfarben, -funktion, Zuordnung zu den Pins im ISO-Stecker)

    Wenn das jemand leisten könnte, wäre mir (und ich denke auch vielen anderen) sehr geholfen.

    Schon mal vielen Dank und sorry für den elendig langen Beitrag und die vielen Fragen eines Neulings...nach tagelanger erfolgloser Recherche und Bastelei musste ich einfach direkt fragen...

    Gruß,

    Phil
     
  13. Anonymous

    Anonymous Guest

    Fremdradio beim Berlingo 1 Bj. 1997

    Hallo zusammen,

    ich bin seit kurzem Besitzer eines Berlingo I 1.4 Benziner. (Hab vorher einen Rapid gefahren...)
    In dem Berlingo war das Original-Citroen-Radio (das Riesenteil in der Mittelkonsole) abgeklemmt (kein Stecker mehr hinten drin) und oben unter den Lüftungen dafür ein Blaupunkt Radio (vermutlich mit den original Steckern) angeschlossen.
    Nun meine Frage: soweit ich weiss, gibt es in meinem Berlingo noch gar kein Bus-System, kann also irgend etwas Schaden nehmen, wenn ich (heute geschehen!) mein gutes Sony-Radio anstatt des Blaupunkt einbaue? Ich bin selbst Elektriker und hab schon in etliche Autos Radios eingebaut, also auch hier: Masse, Dauerplus und geschalteten Pluskontakt ausgemessen und das Fremdradio entsprechend angeschlossen. Alles funktioniert, hab auch ´ne Probefahrt gemacht. An dem Original-Stecker ist ausser den drei beschriebenen Kontakten noch ein vierter, der ist nun nicht belegt, war auch an dem Blaupunkt-Radio nicht belegt! Wofür ist der?
    Die Beiträge mit klaren Warnungen zu Schäden an Steuergeräten nach Fremdradioeinbau bereiten mir nun doch etwas Sorgen. Kann mir da einer Klarheit verschaffen?
    Danke
     
  14. #13 Schrankwand, 2. Dezember 2008
    Schrankwand

    Schrankwand Mitglied

    Dabei seit:
    5. Mai 2007
    Beiträge:
    1.326
    Zustimmungen:
    4
    Hallo Roter :mrgreen: ,
    will dich hier nicht wegloben, aber im Berlingoforum (berlingo.org) gibt es eine wunderbare F.A.Q. genau zu diesem sensiblen Thema...
    Habe seinerzeit auch unbedacht ein "Fremdradio" eingebaut und zunächst keine Probleme gehabt. Die kamen aber dann so nach und nach. Seitdem habe ich einen Adapter und Ruhe ist! Ich kann nur mit Sicherheit sagen, das dein Berli buslos ist, ansonsten bin ich in Fahrzeugelektronikdingen (was für ein Wort :oops: ) unerfahren.
     
  15. Anonymous

    Anonymous Guest

    ich hab mich gestern (verunsichert wie ich war...) bei einer großen berliner Citroen-Werkstatt erkundigt, die haben bestätigt, dass mein Berlingo "buslos" ist, und sie meinen auch, es würde kein Problem verursachen. Ich werde die Sache jetzt beobachten!
     
  16. Anonymous

    Anonymous Guest

    Re:

    Hallo zusammen,

    Ich habe ein Originalradio in meinem Berli (Bj 2010) das geht immer sofort aus sobald die Zündung aus ist. Kann das Radioverhalten nur beim freundlichen geändert werden?

    Viele Grüße
    Felix
     
  17. #16 Anonymous, 5. Juni 2012
    Anonymous

    Anonymous Guest

    Re: Re:

    Genau DAS würde mich auch mal interessieren...

    Weiß jemand, ob man die Original USB-Box beim Berlingo BJ 02/2012 "einfach so" hinten an das Radio mittels Stecker anschließen kann? Hat das jemand schon mal ausprobiert? Ich habe unzählige Beiträge in verschiedenen Foren gelesen; anscheinend hat das noch niemand nachgerüstet...
    Gruß
     
  18. zooom

    zooom Mitglied

    Dabei seit:
    6. Februar 2007
    Beiträge:
    2.714
    Zustimmungen:
    39
    Nein, der Eco Mode (die blödeste Idee seit der Erfindung des Trockenwassers), läßt sich beim aktuellen Modell nicht verändern. Die USB Box muß per Lexia freigeschaltet werden.
     
  19. #18 Anonymous, 6. Juni 2012
    Anonymous

    Anonymous Guest

    Ok...soll heißen; selbst einbauen ja, Freischaltung durch die Werkstatt mittels entsprechender Software?

    Danke!
     
  20. Anzeige

    Hey
    hier gibt es passendes Zubehör.
    Vielleicht ist etwas brauchbares dabei.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. zooom

    zooom Mitglied

    Dabei seit:
    6. Februar 2007
    Beiträge:
    2.714
    Zustimmungen:
    39
    Jau!
     
  22. #20 Anonymous, 6. Juni 2012
    Anonymous

    Anonymous Guest

    Danke! Und das Verhalten des Radios, beim Ausschalten des Motors bzw. der Zündung sofort auszugehen, kann auch in der Werkstatt geändert werden?

    Gruß
     
Thema:

Fremdradioeinbau - Probleme mit der Elektrik

Die Seite wird geladen...

Fremdradioeinbau - Probleme mit der Elektrik - Ähnliche Themen

  1. Steuerkettenprobleme Citan/Kangoo 1,2 114 PS

    Steuerkettenprobleme Citan/Kangoo 1,2 114 PS: Servus, weiß jemand was über Probleme mit den Steuerketten beim Renault 1,2 TCE Motor Benziner turbo?? Mein Citan scheppert wie ein alter...
  2. Citroen nemo startprobleme wenn die aussentemperatur über 28grad steigt

    Citroen nemo startprobleme wenn die aussentemperatur über 28grad steigt: Hallo unser Nemo, Hat ein Problem vielleicht weiß jemand woran es liegen kann Aufgetreten ist das Problem zum ersten mal vor gut einem Jahr....
  3. GPS - Empfangs- oder Softwareprobleme

    GPS - Empfangs- oder Softwareprobleme: Hallo! Wir haben einen Evalia seit Oktober. Knapp 10.000 sind drauf und ab und zu versagt das Navi/Radio. Vermutlich werden zwei...
  4. Serverprobleme ...

    Serverprobleme ...: ... nur bei mir oder ist das Forum auch für Euch des öfteren nicht zu erreichen ?
  5. Startprobleme

    Startprobleme: Hallo, unser Evalia (BJ 2011, 110.000 km) muckt seit Anfang des Jahres. Das Ganze ging los mit Kaltstartproblemen (bei -5°C) und späteren...